Bip - System outage – Incident details

System outage

Resolved
Major outage
Started about 3 years agoLasted 12 minutes

Affected

Domains

Major outage from 7:27 AM to 7:40 AM

Sites

Major outage from 7:27 AM to 7:40 AM

CLI / API

Major outage from 7:27 AM to 7:40 AM

Bip.sh Website

Major outage from 7:27 AM to 7:40 AM

Updates
  • Resolved
    Resolved

    This issue has now been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident, and will update as soon as possible.