Bip - Upstream DNS resolution issue – Incident details

Upstream DNS resolution issue

Resolved
Degraded performance
Started about 3 years agoLasted about 3 hours

Affected

Domains

Degraded performance from 9:14 AM to 12:14 PM

Sites

Degraded performance from 9:14 AM to 12:14 PM

Functions

Degraded performance from 9:14 AM to 12:14 PM

Bip.sh Website

Degraded performance from 9:14 AM to 12:14 PM

Updates
  • Resolved
    Resolved

    The upstream CDN provider has resolved the issue.

  • Identified
    Identified

    An upstream CDN provider is experiencing an issue with DNS resolution, which may be affecting users in some regions. They have implemented a fix, and are monitoring the problem.

  • Investigating
    Investigating

    We are investigating a problem with an upstream CDN provider.