Bip - Problem with SSL setup during domain creation – Incident details

Problem with SSL setup during domain creation

Resolved
Partial outage
Started about 2 years agoLasted about 2 hours

Affected

CLI / API

Partial outage from 2:21 PM to 3:52 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved.

  • Monitoring
    Monitoring

    SSL certificates are now being issued successfully, and domain and alias creation is working correctly. We are continuing to monitor to ensure the problem is resolved.

  • Identified
    Identified

    An upstream CDN provider is experiencing an issue with issuing new SSL certificates, which is affecting new domain and alias creation. We've been informed that they have identified the cause of the issue, and that it should be resolved shortly.

  • Investigating
    Investigating

    We are currently investigating this incident.