Bip - Domain API server outage – Incident details

Domain API server outage

Resolved
Partial outage
Started about 2 years agoLasted 18 minutes

Affected

CLI / API

Partial outage from 1:38 PM to 1:56 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    The upstream infrastructure provider has resolved the issue, and the Domain API and Bip CLI are accessible again.

  • Investigating
    Investigating

    Due to an ongoing incident with upstream infrastructure, the Domain API and Bip CLI is inaccessible.