Scheduled for March 12, 2023 at 10:00 AM – 1:08 PM
Affects
CLI / API
Under maintenance from 10:00 AM to 1:08 PM
Completed
March 12, 2023 at 1:08 PMCompleted
March 12, 2023 at 1:08 PMMaintenance has completed successfully.
In progress
March 12, 2023 at 10:00 AMIn progress
March 12, 2023 at 10:00 AMWe're undergoing some maintenance. There may be brief moments where the Bip Domain API/CLI are unavailable. Sites/Domains will remain unaffected during the maintenance.